Page 10 of 10 FirstFirst ... 678910
Results 91 to 93 of 93
  1. #91
    Join Date
    Feb 2017
    Posts
    2
    Loyalty Points
    0
    Tokens
    11
    Rep Count
    0
    View Awards

    Default

    Type of Issue: Missing files
    Forum Skin usedite Skin 2011
    Browser: All Browsers
    Screenshot (if applicable or relevant): https://gyazo.com/260c8bf13478bc10f4a6b638c313d6c9
    Administrator: @Chris;

    - - - Updated - - -

    Type of Issue: Can't edit posts
    Forum Skin used: Site Skin 2011
    Browser: Google Chrome (Haven't checked any others)
    Screenshot (if applicable or relevant): N/A
    Administrator: @Chris;

  2. #92
    Join Date
    Dec 2008
    Location
    Feedback Forum
    Gender
    Male
    Posts
    11,290
    Habbo
    Wispur
    Loyalty Points
    0
    Tokens
    27,713
    Rep Count
    1153
    View Awards

    Default

    Quote Originally Posted by Ve-Kett View Post
    Type of Issue: Missing files
    Forum Skin usedite Skin 2011
    Browser: All Browsers
    Screenshot (if applicable or relevant): https://gyazo.com/260c8bf13478bc10f4a6b638c313d6c9
    Administrator: @Chris;

    - - - Updated - - -

    Type of Issue: Can't edit posts
    Forum Skin used: Site Skin 2011
    Browser: Google Chrome (Haven't checked any others)
    Screenshot (if applicable or relevant): N/A
    Administrator: @Chris;
    @scottish;

    Click the banner to find out more!


  3. #93
    Join Date
    Jul 2004
    Location
    Scotland
    Gender
    Male
    Posts
    17,511
    Loyalty Points
    0
    Tokens
    54,667
    Rep Count
    1044
    View Awards

    Default

    I'd be very surprised if the Site Skin 2011 events button has worked since V7 was introduced.

    I can also edit posts without any issue, you're probably over your 15 minute limit.

Page 10 of 10 FirstFirst ... 678910

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •